X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

cant see bookmark icon?

Posted

first: I do not have a bookmark icon..I must go into tools etc...?

second: a game protocall of some type is attached to Crome , each time I click on the Crome icon to enter I get musltiple game requests as well ,hidden until I leave ..?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.172 Safari/537.22

More Information

Zalbor 0 solutions 3 answers

Helpful Reply

First, make sure the button is set in a toolbar. Right click on an empty part of the tab bar and choose "customise". If a "bookmarks" button is in the window that appears, drag it into a toolbar and it will be there. Note: there's two versions. One works as a menu, one opens the bookmarks sidebar.

If the button is actually in a toolbar but it doesn't appear outside customise mode, then it's because some themes delete it (I never understood why). For me, what worked to fix it was finding the userChrome.css file and adding this line:

(hash)bookmarks-menu-button {display: block !important;}

Replace (hash) in the beginning with the # symbol, the post didn't appear right when I put it there.

Modified by Zalbor

cor-el
  • Top 10 Contributor
  • Moderator
10779 solutions 97013 answers

Which bookmarks icon do you mean?

Do you still have the menu bar or the orange Firefox menu button?

You can toggle the Bookmarks sidebar on/off via "View > Sidebars > Bookmarks" or Ctrl+B

You can find toolbar buttons to open the bookmarks (star) and the history (clock) in the sidebar in the toolbar palette and drag them on a toolbar.
There are two bookmark buttons with a star in the Customize window.
One star button has a drop marker that open a Bookmark menu.
The other star button without the drop marker opens the bookmarks in the sidebar.


Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible:

  • Firefox > Options
  • "View > Toolbars" (press F10 to display a hidden menu bar)

Open the Customize window to set which toolbar items to display:

  • Firefox > Options > Toolbar Layout
  • View > Toolbars > Customize
  • Check that "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up