X
Tap here to go to the mobile version of the site.

Support Forum

One website is compressed vertically so I see the site but cannot rad it.

Posted

When I go to this website: http://www.500eboard.com/, the site appears and apparently connects. Problem is that the page is all sqeezed together vertically such that it cannot be read. I can make out buttons for selections and they work, but each page that comes up is in miniature. These teeny tiny pages are impossible to use. No other website has this problem. The eboard was chosen from my bookmarks; other bookmarks work correctly. Never had this problem. I cannot contact site because I cannot read contact info.

jk

When I go to this website: http://www.500eboard.com/, the site appears and apparently connects. Problem is that the page is all sqeezed together vertically such that it cannot be read. I can make out buttons for selections and they work, but each page that comes up is in miniature. These teeny tiny pages are impossible to use. No other website has this problem. The eboard was chosen from my bookmarks; other bookmarks work correctly. Never had this problem. I cannot contact site because I cannot read contact info. jk

Chosen solution

Try resetting the Zoom level for that domain.

See this: https://support.mozilla.com/en-US/kb/Page+Zoom

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.669
  • 20-20 3D Viewer for IKEA - Mozilla Plug-In v5.0.93.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Java(TM) Platform SE binary
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3981 solutions 29951 answers

Chosen Solution

Try resetting the Zoom level for that domain.

See this: https://support.mozilla.com/en-US/kb/Page+Zoom

Try resetting the Zoom level for that domain. See this: https://support.mozilla.com/en-US/kb/Page+Zoom
Amit Kumar Thakur 70 solutions 859 answers

It's not the problem of your web browser. There may be some fault with the coding of the website.

It's not the problem of your web browser. There may be some fault with the coding of the website.

Modified by Amit Kumar Thakur

iamjayakumars 475 solutions 5852 answers

Its working perfectly for me...

Check out this


Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Its working perfectly for me... Check out this *kb.mozillazine.org/Websites_look_wrong Please create a screenshot of the problem you're seeing by following the guide mentioned at [[How do I create a screenshot of my problem?]]. Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem.
cor-el
  • Top 10 Contributor
  • Moderator
12513 solutions 115415 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
Can you attach a screenshot? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems. *Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none) Make sure that you allow websites to choose their fonts. *Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above" *https://support.mozilla.org/kb/Websites+look+wrong

Question owner

thank you; knew someone would know the secret fix.

jk

thank you; knew someone would know the secret fix. jk
cor-el
  • Top 10 Contributor
  • Moderator
12513 solutions 115415 answers

Can you tell us what was wrong and how you solved it?

Can you tell us what was wrong and how you solved it?

Question owner

Thanks. Problem fixed earlier.

jk

Thanks. Problem fixed earlier. jk