X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why is it searching compatibility for add ons everytime i go to get on the net?Can i turn this off?

Posted

searching for compatibility every time i get on the net?can i turn this off?it takes forever?I dont think i even have any customized add ons

Chosen solution

Are you by chance using two or more different Firefox versions with same Profile?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Next Generation Java Plug-in 1.6.0_39 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.1.10329.0
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2051 solutions 8919 answers

Helpful Reply

hello, the behaviour you've described can appear when certain settings can't be saved by the browser - for common solutions please refer to How to fix preferences that won't save.

cor-el
  • Top 10 Contributor
  • Moderator
10781 solutions 97024 answers

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

James
  • Top 25 Contributor
  • Moderator
437 solutions 3164 answers

Chosen Solution

Are you by chance using two or more different Firefox versions with same Profile?