X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I can't attach anything with my yahoo email

Posted

I can't attach anything (word,pdf,etc) with my yahoo email. How to fix...plz help

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.4 r402
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • 5.1.10411.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
414 solutions 4905 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

________________________________________________________________________________

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

cor-el
  • Top 10 Contributor
  • Moderator
10743 solutions 96657 answers

Also make sure that your security software (firewall, anti-virus) isn't blocking the attachments.

MiketheRoofer 0 solutions 4 answers

I tried everything above and still can't do it. I have been having to use IE to send attachments.

MiketheRoofer 0 solutions 4 answers

I tried everything above and still can't do it. I have been having to use IE to send attachments.

tbutner 0 solutions 2 answers

Can not attach a file to yahoo email

MiketheRoofer 0 solutions 4 answers

I even reset Firefox to its original default settings and that still didn't fix it.

MiketheRoofer 0 solutions 4 answers

Helpful Reply

I can't attach to Yahoo mail with Google Chrome either. It will only work with Internet Explorer. Never had this problem before.

tbutner 0 solutions 2 answers

italic textHavre not found a solution yet...wonder if fire fox is going to jump in and help??????

bertronce 0 solutions 4 answers

As with others who have experienced this problem, I uninstalled Silverlight from my machine. It now works fine. When will Mozilla get a workaround to this issue - I have the latest version of Firefox installed.

jbcurtin 0 solutions 7 answers

Same problem, have to use IE to send attachments. It's just not fair!

Modified by jbcurtin

bertronce 0 solutions 4 answers

Try uninstalling Silverlight from your PC; restart Firefox and Yahoo/Outlook

smithie 0 solutions 6 answers

I had same problem using hotmail when switched to outlook. I tried the silverlight suggestion and still nothing. My answer was simple:

  • Select the settings wheel in top right hand corner of screen.
  • Select more mail options
  • select attachments
  • tick the box that states add all files as attachments.

Mine was set as save all attachments in skydive and that is why they were not attaching. I have since been successful in attaching files.

Cheers

Modified by smithie

smithie 0 solutions 6 answers

I had same problem using hotmail when switched to outlook. I tried the silverlight suggestion and still nothing. My answer was simple:

Select the settings wheel in top right hand corner of screen. Select more mail options select attachments tick the box that states add all files as attachments. Mine was set as save all attachments in skydive and that is why they were not attaching. I have since been successful in attaching files.

Cheers

jbcurtin 0 solutions 7 answers

Helpful Reply

I do not have a settings wheel in the top right corner of my screen???

smithie 0 solutions 6 answers

Ok, I am running a Mac, and I use outlook. I wouldnt imagine that it makes any difference at all. Go into your email settings no matter which one you use and see if you can find a settings tool, and have a look through there. If you see anything that refers to attachments then click on it and see if the option to attach all emails is available. I will keep an eye on your reply. What email system are you using?

bertronce 0 solutions 4 answers

Hi Smithie Checked my settings wheel: I only got 2 options when I went to the attachment settings page: 1) Check messages for forgotten attachments before sending 2) Send emails without checking for forgotten attachments.

This problem occurred once before (when Outlook was Hotmail) after I had run a MS security update (one of which was a Silverlight security patch) which subsequently prevented addition of attachments in Hotmail. I uninstalled Silverlight then (per a documented suggestion) which appeared to fix the issue as it has now. Just disabling Silverlight in Tools/Add-ons/Plug-ins did not fix the issue.

According to Microsoft blurb: "Microsoft Silverlight is a free web-browser plug-in that enables interactive media experiences, rich business applications and immersive mobile apps.

Windows? Check. Mac? Check. Linux? Check. Silverlight works on all major OS's plus all major browsers, including Firefox, Google Chrome, Safari, and yes, Internet Explorer."

The fact that people are having to adopt different "fixes" is not unreasonable as no two machines are configured in the same way. MS's statement that Silverlight works on all the stated platforms may be technically accurate, but maybe it only works in a particular configuration or with a certain product set.

Not certain whether Mozilla can address this issue in the base product rather than users having to take action to their install settings or installed product options.

smithie 0 solutions 6 answers

Betronce, Now that is interesting, because after I took the advice about the silverlight and followed the instructions as per blog, I went to settings wheel and the option I mentioned to you was there, I took the option and it corrected the problem, now when I go back into email attachment settings I see the same as you and option 1 is defaulted. I still am able to send mail attachments though. Whether this helps or not, I did find a lot of attachments that should have been attached to emails in my skydrive this seemed to be where they were going instead of attaching to the email. I am at a loss as to what is happening with you, however i will continue to research it myself as well, as I know how frustrating it can be. For ages I was using another browser just to send attachments and then all of a sudden when outlook came along, I had problems with that one also. I work from home and attachments are a crucial part of my email correspondence. If I find anything else that may help I will respond. Cheers

Modified by smithie

smithie 0 solutions 6 answers

After I updated Silverlight, settings look as follows.

Silverlight Plug-In 5.1.20125.0 — from file “Silverlight.plugin”. MIME Type Description Extensions application/x-silverlight Microsoft Silverlight xaml application/x-silverlight-2 Microsoft Silverlight xaml

cnc_teacher 0 solutions 2 answers

I have the same problem - can't attach files using Yahoo mail. After reading all of the posts, I uninstalled Silverlight. Guess what? Yep, I still have the problem. I'm using Windows 7, Firefox 21.0,and the la test version of Yahoo mail. Now what??

smithie 0 solutions 6 answers

I don't know whats going on as per my previous apply. I am using hotmail and had this problem, uninstalled silverlight, went to the settings wheel on my email and found the box saying attach all emails wasn't clicked, I clicked it and all has since gone well. Perhaps Yahoo is the problem???