Question

How do I prevent Firefox from updating itself if it is going to disable one or more add-ons which are critical for me?

I am running Firefox 19.0.2 on Windows XP (SP3). As a part of my KASPERSKY INTERNET Security 2013 the following add-ons (all version 13.0.1.4250) are installed (a) Kaspersky URL Advisor (b) Content Blocker (c) Safe money and (d) Virtual keyboard . They were all enabled and active when the KIS was installed on 17-2-2013 but a subsequent update of Firefox has disabled them all. I want that Firefox should update itself only if all the existing add-ons are compatible with it, else the existing version should continue unchanged. How do I achieve this? What is the last version of Firefox that is compatible with these add-ons?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • post
  • solution