X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

A you-tube video page (how to download a video) keeps attaching itself to every window I open in Firefox, but I can't close it or get to it.

Posted

The sound of the video sometimes plays in the background, but I can't get to it to turn it off. Also I was getting a double slider but only the one for the page I was really working in was active, but the bogus page will show up (flash up) when I navigate to another page on the site I'm working on. I deleted firefox and downloaded a new one and reinstalled, so now the second slider doesn't show up (or hasn't yet), but the same video page is there. Is this a virus or bug thing? Doesn't happen in other broswers (Safari and chrome).

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.6
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • Garmin Communicator Plug-in Version 4.0.4.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1
  • Office Live Update v1.0
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 20-20 Technologies - 20-20 3D Viewer v5.0.4.0
  • Pando Web Installer
  • npmnqmp 071303000006
  • RealPlayer Plugin
  • iPhoto6

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/Darwin/en-US/

Extensions

  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • YouPlayer 0.9.8 (youplayer@addons.mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x9583
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'quartz', u'AzureFallbackCanvasBackend': u'none'}
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: ATI Technologies Inc. -- ATI Radeon HD 2600 PRO OpenGL Engine
  • windowLayerManagerType: OpenGL

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.browsewithcaret: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.enabled: False
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.history_expire_days_min: 30
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.privatebrowsing.autostart: True
  • browser.startup.homepage: http://www.google.com/ig
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.loadInBackground: False
  • extensions.lastAppVersion: 19.0.2
  • gfx.blacklist.direct2d: 3
  • gfx.blacklist.layers.direct3d9: 3
  • gfx.blacklist.webgl.msaa: 4
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362415434
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1315748993
  • plugin.disable_full_page_plugin_for_types: image/tiff,image/png,application/vnd.fdf,application/vnd.adobe.xfd+xml,application/pdf
  • privacy.clearOnShutdown.cookies: False
  • privacy.cpd.cookies: False
  • privacy.cpd.formdata: False
  • privacy.cpd.history: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

______________________________________________________________________________

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Helpful Reply

The "clear all history" is grayed out. Also I have firefox not to remember any history, so not sure how this affects your answer. Also I did turn on the Safe Mode for Firefox, and so far the problem hasn't appeared there. So maybe I have to find out if there is an extension problem?

iamjayakumars
  • Top 10 Contributor
415 solutions 4924 answers

Goto Firefox Menu > Tools > Options > Privacy

History > Firefox will "Use Custom Settings for History"

and modify according to your need.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96758 answers

Helpful Reply

Did you check the home page setting?

If you do not keep changes after a restart then see:


You can also check for problems with the sessionstore.js and sessionstore.bak files in the Firefox Profile Folder that store session data.

Delete the sessionstore.js file and possible sessionstore-##.js files with a number and sessionstore.bak in the Firefox Profile Folder.

Deleting sessionstore.js will cause App Tabs and Tab Groups and open and closed (undo) tabs to get lost, so you will have to create them again (make a note or bookmark them).