X
Tap here to go to the mobile version of the site.

Support Forum

I am no longer able to connect to GMail from my Mozilla. Cookies are abled.

Posted

I used to connect to GMail all the time and suddenly it stopped. The message I get says the problem is connected to not being able to receive cookies. I checked and I have no filters for cookies and I am receiving all other cookies without a problem.

I used to connect to GMail all the time and suddenly it stopped. The message I get says the problem is connected to not being able to receive cookies. I checked and I have no filters for cookies and I am receiving all other cookies without a problem.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.15.2.12038
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.3"
  • BlackBerry WebSL Browser Plug-In
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • DRM Netscape Network Object

Application

  • Firefox 15.0.1
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
  • Support URL: http://support.mozilla.org/1/firefox/15.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Java Quick Starter 1.0 (jqs@sun.com) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • Skype Click to Call 6.0.0.10201 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: False

Graphics

  • adapterDescription: Mobile Intel(R) 4 Series Express Chipset Family
  • adapterDescription2:
  • adapterDeviceID: 0x2a42
  • adapterDeviceID2:
  • adapterDrivers: igxprd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'blockedDriver']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 1-21-2009
  • driverDate2:
  • driverVersion: 6.14.10.5029
  • driverVersion2:
  • info: {}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'6.14.10.5284']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'6.14.10.5284']
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 860160
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage_override.buildID: 20120905151427
  • browser.startup.homepage_override.mstone: 15.0.1
  • extensions.lastAppVersion: 15.0.1
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1361989792
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 79268
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
ideato
  • Top 25 Contributor
735 solutions 5327 answers

Helpful Reply

Hello Marianocv, delete the cookies.sqlite file and any cookies.sqlite-journal files (if exist) in profile folder.

see for more info : Remove corrupt cookies file

also if your windows xp is sp2 and above Update Firefox to the latest version, 15.0.1 is unsupported and vulnerable too.


thank you

Hello Marianocv, delete the '''cookies.sqlite''' file and any '''cookies.sqlite-journal''' files (if exist) in [http://kb.mozillazine.org/Profile_folder_-_Firefox profile folder]. see for more info : [https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords#w_remove-corrupt-cookies-file Remove corrupt cookies file] also if your windows xp is sp2 and above [https://support.mozilla.org/en-US/kb/update-firefox-latest-version Update Firefox to the latest version], 15.0.1 is unsupported and vulnerable too. thank you
cor-el
  • Top 10 Contributor
  • Moderator
12501 solutions 115340 answers

You can also check if DOM Storage is enabled.

You can also check if DOM Storage is enabled. *http://kb.mozillazine.org/dom.storage.enabled