X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to ensure that the bookmarks toolbar stays sisplayed at all times.

Posted

In the current version of Firefox, the bookmarks toolbar is hidden by default. Is there a way of canging this? Perhaps by tweaking a setting in 'about:config'?

It was suggested that I replace the 'localstore.rdf' file.... But this makes no difference at all, correction, it works for a couple of times and then reverts to a 'Hidden' toolbar again.

Help!

Any other suggestions please?

Kind regards Bob

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • DivX Plus Web Player version 2.2.2.14
  • VLC media player Web Plugin 2.0.2
  • Amazon MP3 Downloader Plugin 1.0.17
  • 5.1.10411.0
  • DivX VOD Helper Plug-in
  • IE Tab Plug-in for Mozilla/Firefox
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • np-mswmp

Application

  • Firefox 20.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0/WINNT/en-GB/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • All-in-One Sidebar 0.7.18 ({097d3191-e6fa-4728-9826-b533d755359d})
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b})
  • Feedback 1.2.2 (testpilot@labs.mozilla.com)
  • IDM CC 7.3.38 (mozilla_cc@internetdownloadmanager.com)
  • IE Tab + 2.04.20110724 (coralietab@mozdev.org)
  • Logitech SetPoint 6.5 ({F003DA68-8256-4b37-A6C4-350FA04494DF})
  • Places Maintenance 1.3 (places-maintenance@bonardo.net)
  • Silvermel and Charamel XT 1.5.5 (silvermelxt@pardal.de)
  • Tab Mix Plus 0.4.0.5pre.130223a ({dc572301-7619-498c-a57d-39143191b318})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Youtube Movie Downloader 1.0 (YoutubeVideoDownloader@gefruckelt.de)
  • NoScript 2.6.5.8 ({73a6fe31-595d-460b-a920-fcc0f8843232}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Radeon X1650 Series (Microsoft Corporation - WDDM)
  • adapterDescription2:
  • adapterDeviceID: 0x71c7
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 4-25-2009
  • driverDate2:
  • driverVersion: 8.56.1.16
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.blockautorefresh: True
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.autostart: True
  • browser.sessionstore.resume_from_crash: False
  • browser.startup.homepage: www.google.co.uk
  • browser.startup.homepage_override.buildID: 20130305164032
  • browser.startup.homepage_override.mstone: 20.0
  • dom.disable_window_flip: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0
  • gfx.direct2d.disabled: True
  • keyword.URL: www.google.co.uk
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362150969
  • places.history.expiration.transient_current_max_pages: 80286
  • places.history.expiration.transient_optimal_database_size: 128457112
  • plugin.disable_full_page_plugin_for_types: audio/x-m4p,audio/x-caf,audio/AMR,audio/x-ac3,video/mp4,audio/vnd.qcelp,application/sdp,application/x-sdp,application/pdf
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.dialog_enable_delay: 0
  • security.disable_button.openCertManager: False
  • security.disable_button.openDeviceManager: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2042 solutions 8887 answers

hello, press the alt-key then the menu bar should show up. there go to view > toolbars & make sure that bookmarks toolbar is checked.

Question owner

It works, but will it work automatically from now on?

Kind regards Bob

cor-el
  • Top 10 Contributor
  • Moderator
10737 solutions 96600 answers

You may be visiting a web page that wants to disable that toolbar.