X
Tap here to go to the mobile version of the site.

Support Forum

How to setup an E-Mail for E-Mailing web sites

Posted

I use gmail for my E-Mail. When I want to get information from a website it says there is no "e-mail program" please set one up. I do not understan what they mean and what to do.

I use gmail for my E-Mail. When I want to get information from a website it says there is no "e-mail program" please set one up. I do not understan what they mean and what to do.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • McAfee MSS+ NPAPI Plugin
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.10411.0
  • ActiveTouch General Plugin Container Version 105
  • GEPlugin
  • Windows Activation Technologies Plugin for Mozilla
  • Windows Multimedia Services DRM Store Plug-In

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • ShopAtHome.com Toolbar 6.0.8.1 (toolbar@shopathome.com)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Ask Toolbar 3.13.1.18107 (toolbar@ask.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 6150SE nForce 430
  • adapterDescription2:
  • adapterDeviceID: 0x03d0
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvd3dum
  • adapterDrivers2:
  • adapterRAM: 128
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 1800 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 400
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'257.21']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 7-29-2009
  • driverDate2:
  • driverVersion: 8.15.11.8655
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'257.21']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'257.21']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.search.suggest.enabled: False
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.google.com/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • browser.tabs.onTop: False
  • browser.tabs.warnOnClose: False
  • browser.zoom.full: False
  • extensions.lastAppVersion: 19.0.2
  • gfx.blacklist.suggested-driver-version: 257.21
  • keyword.URL: http://websearch.shopathome.com?user_id={e3a760a2-cdac-49df-87b5-13eda355dab5}&q=
  • network.cookie.prefsMigrated: True
  • network.http.proxy.version: 1.0
  • places.database.lastMaintenance: 1362682748
  • places.history.expiration.transient_current_max_pages: 50293
  • places.history.expiration.transient_optimal_database_size: 80467394
  • places.last_vacuum: 1299704714
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • security.enable_ssl2: True
  • security.enable_tls: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
jscher2000
  • Top 10 Contributor
3379 solutions 30699 answers

You might need to change your preference for "mailto" URLs. See whether this works.

orange Firefox button (or Tools menu) > Options > Applications

In the search box, type or paste mail and pause while Firefox filters the list. On the row that says mailto, try selecting Gmail from the drop-down on the right side. The OK out of the dialog and test again.

Does it work?

You might need to change your preference for "mailto" URLs. See whether this works. orange Firefox button (or Tools menu) > Options > Applications In the search box, type or paste '''mail''' and pause while Firefox filters the list. On the row that says mailto, try selecting Gmail from the drop-down on the right side. The OK out of the dialog and test again. Does it work?