X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Stop Firefox from stopping popup windows at website used daily

Posted

When I select a link to a website used daily, Firefox says it is blocking a popup window. I want to stop Firefox from doing this as I go to these websites daily and am tired of this irritant.

Modified by Noah_SUMO

Chosen solution

Hi,

Firefox popup blocking settings are in the preferences- have a look under the Edit menu, and the content tab contains your popup blocking options. You should be able to solve the problem by adding the website you're interested in to the exception list. Have a look at the article about it here.

Read this answer in context 3

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • GEPlugin
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Google Update
  • Garmin Communicator Plug-In 4.0.4.0
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • 4.1.10329.0
  • AmazonMP3DownloaderPlugin 1.0.15
  • NPRuntime Script Plug-in Library for Java(TM) Deploy

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Application Basics
Name
Firefox
Version
19.0
User Agent
Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Garmin Communicator
4.0.4
true
{195A3098-0BD5-4e90-AE22-BA1C540AFD1E}
Skype Click to Call
6.6.0.11664
true
{82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
AVG Security Toolbar
14.2.0.1
false
avg@toolbar
VideoDownloadConverter
1.34.0.33866
false
4zffxtbr@VideoDownloadConverter_4z.com
Important Modified Preferences
Name
Value
accessibility.blockautorefresh
true
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage
http://xfinity.comcast.net/
browser.startup.homepage_override.buildID
20130215130331
browser.startup.homepage_override.mstone
19.0
dom.mozApps.used
true
extensions.lastAppVersion
19.0
keyword.URL
http://dts.search-results.com/sr?src=ffb&appid=100&systemid=102&sr=0&q=
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1362444041
places.history.expiration.transient_current_max_pages
93941
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Radeon X300/X550/X1050 Series (Microsoft Corporation - WDDM)
Adapter Drivers
atiumdag atiumdva atitmmxx
Adapter RAM
Unknown
Device ID
0x5b63
Direct2D Enabled
Blocked for your graphics driver version. Try updating your graphics driver to version 10.6 or newer.
DirectWrite Enabled
false (6.2.9200.16492)
Driver Date
4-25-2009
Driver Version
8.56.1.16
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic Blocked for your graphics driver version. Try updating your graphics driver to version 9.6 or newer.
Vendor ID
0x1002
WebGL Renderer
Blocked for your graphics driver version. Try updating your graphics driver to version 9.6 or newer.
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

ian81 7 solutions 29 answers

Chosen Solution

Hi,

Firefox popup blocking settings are in the preferences- have a look under the Edit menu, and the content tab contains your popup blocking options. You should be able to solve the problem by adding the website you're interested in to the exception list. Have a look at the article about it here.

Question owner

Thanks. I had thought I'd tried that but must not have done so. Looks like it may work now.

eriador 0 solutions 3 answers

This solution does not work !

Every time the popup window is blocked it can be seen that Tools/Options/Content/ Exceptions has the website listed but nothing stops the blocking.