X
Tap here to go to the mobile version of the site.

Support Forum

the browser doen't kick in when I try to make an attachment to an email how can I fix this?

Posted

I have always been able to add attachments to my emails for my business. I called my email carrier, they suggested I try internet explorer and then I was able to add attachments using that browser. Mozilla is not browsing when I need it for adding attachments.

I have always been able to add attachments to my emails for my business. I called my email carrier, they suggested I try internet explorer and then I was able to add attachments using that browser. Mozilla is not browsing when I need it for adding attachments.

Chosen solution

Does this problem affect other sites as well? For example, when you reply here, there is a "Browse" button to attach an image.

If it only affects your mail site, you might try this: when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


You have three extensions in your "More system details" that most posters here want to get rid of: Funmoods, Bablyon, and Yontoo. In order to rule out conflicts affecting your mail site, you can disable those here:

orange Firefox button (or Tools menu) > Add-ons > Extensions

You generally need to restart Firefox in order for extensions to be disabled or removed.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • McAfee MSS+ NPAPI Plugin
  • Next Generation Java Plug-in 10.4.0 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.1.10329.0
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • Firefox 19.0.2
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0.2/WINNT/en-US/

Extensions

  • Babylon 1.1.9 (ffxtlbr@babylon.com)
  • Funmoods.com 1.5.0 (ffxtlbr@funmoods.com)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Yontoo 1.20.02 (plugin@yontoo.com)
  • Norton Toolbar 2011.7.13.2 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Symantec Intrusion Prevention 11.1.1.5 - 3 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce FX 5200 (Microsoft Corporation)
  • adapterDescription2:
  • adapterDeviceID: 0x0322
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'257.21']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 4-7-2004
  • driverDate2:
  • driverVersion: 5.6.7.3
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'257.21']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'257.21']
  • windowLayerManagerType: Basic

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.display.background_color: #C0C0C0
  • browser.display.use_system_colors: True
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.mycenturylink.com/
  • browser.startup.homepage_override.buildID: 20130307023931
  • browser.startup.homepage_override.mstone: 19.0.2
  • extensions.lastAppVersion: 19.0.2
  • gfx.blacklist.suggested-driver-version: 257.21
  • keyword.URL: http://search.babylon.com/?affID=112414&babsrc=KW_ss&mntrId=4cf08a220000000000000007e9552b05&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362761132
  • places.history.expiration.transient_current_max_pages: 40240
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.offlineApps: True
  • privacy.cpd.siteSettings: True
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.csp.enable: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
jscher2000
  • Top 10 Contributor
2983 solutions 27712 answers

Chosen Solution

Does this problem affect other sites as well? For example, when you reply here, there is a "Browse" button to attach an image.

If it only affects your mail site, you might try this: when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server.

Alternately, you also can clear Firefox's cache completely using:

orange Firefox button (or Tools menu) > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site:

  • right-click and choose View Page Info > Security > "View Cookies"
  • Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?


You have three extensions in your "More system details" that most posters here want to get rid of: Funmoods, Bablyon, and Yontoo. In order to rule out conflicts affecting your mail site, you can disable those here:

orange Firefox button (or Tools menu) > Add-ons > Extensions

You generally need to restart Firefox in order for extensions to be disabled or removed.

Does this problem affect other sites as well? For example, when you reply here, there is a "Browse" button to attach an image. If it only affects your mail site, you might try this: when you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site. (1) Bypass Firefox's Cache Use Ctrl+Shift+r to reload the page fresh from the server. Alternately, you also can clear Firefox's cache completely using: orange Firefox button (or Tools menu) > Options > Advanced On the Network mini-tab > Cached Web Content : "Clear Now" If you have a large hard drive, this might take a few minutes. (2) Remove the site's cookies (save any pending work first). While viewing a page on the site: * right-click and choose View Page Info > Security > "View Cookies" * Alt+t (open the classic Tools menu) > Page Info > Security > "View Cookies" Then try reloading the page. Does that help? ---- You have three extensions in your "More system details" that most posters here want to get rid of: Funmoods, Bablyon, and Yontoo. In order to rule out conflicts affecting your mail site, you can disable those here: orange Firefox button (or Tools menu) > Add-ons > Extensions You generally need to restart Firefox in order for extensions to be disabled or removed.