X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I need to use microsoft .net framework for a work application. When I go to download it says its not combatible. I have a mac

Posted

I am trying to use an application requiring microsoft and have a mac computer. The application is web based and I am using Firefox. It says I need to download Microsoft .Net Framework, but its not compatible.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Displays Java applet content, or a placeholder if Java is not installed.

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

jscher2000
  • Top 10 Contributor
2347 solutions 20813 answers

Helpful Reply

Microsoft for some reason only supports .Net on Windows. There is an independent project named Mono to bring .Net compatibility to other platforms. If this application is critical, it might be worth a try.

http://mono-project.com/Compatibility