X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

The Drop down boxes under the Firefox header do not fill. A box forms on the screen but it is empty. Reset did not solve the problem.

Posted

The File, Edit, View and Help tabs that were on the earlier version of the FireFox top Menu bar are apparently incorporated in the "FireFox" drop down box in the latest version of the browser. I was unable to open these tabs earlier, so per the Support Forum recommendation, I rest Firefox on my laptop. Now not only are the above tabs missing after this reset, but the drop down menu doesn't open to any sub menus. All I see now is a box on the screen outlined in black, but sub menu selections such as save as, print, copy etc are not shown within the box. Therefore the browser is not functional in its current state. Does anybody have a fix for this problem that won't wipe out my bookmarks and other saved content on Firefox? Please save me from returning to Internet Explorer! AJJC

Chosen solution

Try to disable hardware acceleration in Firefox.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Picasa plugin
  • 5.1.10411.0
  • CANON iMAGE GATEWAY Album Plugin Utility Module for IJ
  • AppWorld NPAPI plugin
  • BlackBerry WebSL Browser Plug-In
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • PDF-XChange Viewer Netscape Gecko Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10762 solutions 96861 answers

Chosen Solution

Try to disable hardware acceleration in Firefox.

Question owner

cor-el, You are a genius! I followed your instruction and it solved the problem immediately. Thanks