X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When i sroll down a page on any website, the text and its colour becomes blurred until I reload page; then it immediately happens again . No problem on Chrome.

Posted

The problem is not with the computer, as I can scroll any website page using Google Chrome without any blurring. I have downloaded the latest driver for my graphics card. Thorough Dell and Microsft diagnostics testing programmes found no problem with the hardware, including the monitor, even after running stress tests on the computer system. As no problem of blurring occurs using Chrome, the problem is definitely with Firefox.

Chosen solution

Could you try disabling Firefox's use of hardware graphics acceleration? The developers haven't been able to ensure compatibility with all graphics cards and driver updates.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved or at all improved?

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 5.1.10411.0
  • GEPlugin
  • np-mswmp

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-GB/

Extensions

  • Anti-Banner 13.0.1.4250 (anti_banner@kaspersky.com)
  • Ghostery 2.9.2 (firefox@ghostery.com)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • WOT 20130129 ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7})
  • YouTube quality manager 1.2 (youtubequality@rzll)
  • Content Blocker 13.0.1.4250 (content_blocker@kaspersky.com) (Inactive)
  • Firefox Synchronisation Extension 7.3.4.51 ({A27F3FEF-1113-4cfb-A032-8E12D7D8EE70}) (Inactive)
  • Kaspersky URL Advisor 13.0.1.4250 (url_advisor@kaspersky.com) (Inactive)
  • PC Sync 2 Synchronisation Extension 1.0.0.736 (bkmrksync@nokia.com) (Inactive)
  • Safe Money 13.0.1.4250 (online_banking@kaspersky.com) (Inactive)
  • Tor-Proxy.NET Toolbar 0.3.3 ({9815d32d-08c2-42ca-a8c6-43e501a4512f}) (Inactive)
  • Virtual Keyboard 13.0.1.4250 (virtual_keyboard@kaspersky.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 3600 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9598
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx32 aticfx32 atiumd64 atidxx64 atiumdag atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 11-16-2012
  • driverDate2:
  • driverVersion: 8.970.100.7000
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 3600 Series)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.blockautorefresh: True
  • accessibility.typeaheadfind: True
  • browser.cache.disk.capacity: 1048576
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size_cached_value: 1048576
  • browser.history_expire_days.mirror: 180
  • browser.history_expire_days_min: 0
  • browser.places.importBookmarksHTML: False
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: www.bbc.co.uk
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • extensions.lastAppVersion: 19.0
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.cookieBehavior: 1
  • network.cookie.lifetimePolicy: 2
  • network.cookie.prefsMigrated: True
  • network.security.ports.banned: 8118,8123,9050,9051
  • places.database.lastMaintenance: 1362444866
  • places.history.enabled: False
  • places.history.expiration.transient_current_max_pages: 104858
  • places.history.expiration.transient_optimal_database_size: 167772160
  • places.last_vacuum: 1297878578
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.clearOnShutdown.offlineApps: True
  • privacy.clearOnShutdown.siteSettings: True
  • privacy.cpd.siteSettings: True
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.sanitizeOnShutdown: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
Maninder Singh Dhawan 2 solutions 21 answers

i suggest, if problem start after installing some addons then disable the addons which installed recentally one by one and check which addon cause the problem and after detecting addon causing problem you can enable the other addon again.

If you not have hint which addon causes problem you can start from most recentally installed addon.

jscher2000
  • Top 10 Contributor
2347 solutions 20796 answers

Chosen Solution

Could you try disabling Firefox's use of hardware graphics acceleration? The developers haven't been able to ensure compatibility with all graphics cards and driver updates.

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved or at all improved?

Question owner

Thank you. Your advice has cured the problem.

Helpful Reply

The solution is to turn off hardware acceleration in Firefox.

Modified by Patimur