X
Tap here to go to the mobile version of the site.

Support Forum

Need to restore the feature of most visited sites shown upon opening a new tab

Posted

I have checked through my add-ons and can't find the solution. I've read answers that state go to the about: config. I can't find that either. I simply want my most visited sites upon opening a new tab feature restored. Help, please.

I have checked through my add-ons and can't find the solution. I've read answers that state go to the about: config. I can't find that either. I simply want my most visited sites upon opening a new tab feature restored. Help, please.

Chosen solution

type about:config into the address bar, press Enter. Accept the warning. Search for browser.newtabpage.enabled, right click, click Reset. Search for browser.newtab.url, right click, click Reset. It should work now.

Read this answer in context 53

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npsitesafety
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • RealNetworks(tm) RealDownloader Chrome Background Extension Plug-In
  • RealNetworks(tm) RealDownloader PepperFlashVideoShim Plug-In
  • RealNetworks(tm) RealDownloader HTML5VideoShim Plug-In
  • RealDownloader Plugin
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • 4.1.10329.0
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1226 solutions 8030 answers

Chosen Solution

type about:config into the address bar, press Enter. Accept the warning. Search for browser.newtabpage.enabled, right click, click Reset. Search for browser.newtab.url, right click, click Reset. It should work now.

type about:config into the address bar, press Enter. Accept the warning. Search for browser.newtabpage.enabled, right click, click Reset. Search for browser.newtab.url, right click, click Reset. It should work now.
ideato
  • Top 25 Contributor
715 solutions 5224 answers

Helpful Reply

Hello tee6942, is about:config not about: config (no space between : and config)

in the Location bar, type about:config and press Enter.

The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page.

type browser.newtab.url in the search box, and then right-click on it and select reset.

see: New Tab Page – show, hide and customize top sites


thank you

Hello tee6942, is about:config not about: config (no space between : and config) in the [https://support.mozilla.org/en-US/kb/awesome-bar-find-your-bookmarks-history-and-tabs Location bar], type [http://kb.mozillazine.org/About:config about:config] and press Enter. The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise!, to continue to the about:config page. type '''browser.newtab.url''' in the search box, and then '''right-click on it '''and select '''reset'''. see: [https://support.mozilla.org/en-US/kb/new-tab-page-show-hide-and-customize-top-sites New Tab Page – show, hide and customize top sites] thank you

Question owner

Yay! Restoration complete. Worked perfectly. Thanks all

Yay! Restoration complete. Worked perfectly. Thanks all
jkm0119 0 solutions 1 answers

It does not work for me. could there be another problem?

It does not work for me. could there be another problem?
cor-el
  • Top 10 Contributor
  • Moderator
12309 solutions 113979 answers

Hi jkm0119

What is the value of the browser.newtab.url on the about:config page?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window or otherwise make changes.

If you do not keep changes after a restart, see:

Hi jkm0119 What is the value of the browser.newtab.url on the <b>about:config</b> page? Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes If you do not keep changes after a restart, see: *http://kb.mozillazine.org/Preferences_not_saved

Modified by cor-el