X
Tap here to go to the mobile version of the site.

Support Forum

For the past 6 days I cannot see some icons on facebook on my laptop computer. I can see them fine on my desktop computer.

Posted

Curious to see if anyone else was having this issue. thanks.

Curious to see if anyone else was having this issue. thanks.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • Amazon MP3 Downloader Plugin 1.0.17
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPWLPG
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • GEPlugin
  • 5.1.10411.0
  • Winamp Application Detector
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1283 solutions 8489 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
13050 solutions 119534 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

If images are missing then check that you aren't blocking images from some domains.

  • Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions"
  • Check that images are enabled: Tools > Options > Content: [X] Load images automatically
  • Check the exceptions in "Tools > Options > Content: Load Images > Exceptions"
  • Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key).

If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.

Make sure that you do not block third-party images, the permissions.default.image pref should be 1.

There are also extensions like Adblock Plus (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also:

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- If images are missing then check that you aren't blocking images from some domains. *Check the permissions for the domain in the current tab in "Tools > Page Info > Permissions" *Check that images are enabled: Tools > Options > Content: [X] Load images automatically *Check the exceptions in "Tools > Options > Content: Load Images > Exceptions" *Check the "Tools > Page Info > Media" tab for blocked images (scroll through all the images with the cursor Down key). If an image in the list is grayed and there is a check-mark in the box "<i>Block Images from...</i>" then remove that mark to unblock the images from that domain. Make sure that you do not block third-party images, the permissions.default.image pref should be 1. There are also extensions like Adblock Plus (Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content. See also: *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong