X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

adobe acrobat needs updating

Posted

hi--i have checked my plug-ins today to see if thay are up to date.it is telling that abobe acrobat needs updating when i then try to update using adobes web site it is saying adobe reader is up to date!!!!!!!.can you help? thanks.

Modified by BUDGIE

Chosen solution

Disable your Adobe PDF reader, make use of Firefox default PDF reader.

Read this answer in context 5

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • 5.1.10411.0
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

Disable your Adobe PDF reader, make use of Firefox default PDF reader.

Question owner

thanks for your reply.i have done what you have said,but i am finding that the firefox default pdf reader does not appear to work for me.i do not know why.