X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

add on update checker giving false update

Posted

When checking add ons it's telling me that I have an outdated plug in version of Adobe Reader 10.1.4.38 and I should update, however, when I go to update it wants to install the same version I already have. According to what I read the plug in version I have is correct for my system. Would someone be able to clear up the confusion-thanks

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Shockwave Flash 11.3 r300
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • AVG Do Not Track 1.0.0.2 ({F53C93F1-07D5-430c-86D4-C9531B27DFAF})
  • Old Default Image Style 2.2.1 (olddefaultimagestyle@dagger2-addons.mozilla.org)
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • United States English Spellchecker 6.0 (en-US@dictionaries.addons.mozilla.org)
  • AVG Security Toolbar 14.2.0.1 (avg@toolbar) (Inactive)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 2600 XT
  • adapterDescription2:
  • adapterDeviceID: 0x9588
  • adapterDeviceID2:
  • adapterDrivers: atiumdag atiumdva atitmmxx
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'tryNewerDriver', u'10.6']
  • directWriteEnabled: False
  • directWriteVersion: 7.0.6002.18592
  • driverDate: 11-1-2007
  • driverDate2:
  • driverVersion: 8.432.0.0
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'tryNewerDriver', u'9.6']
  • numTotalWindows: 1
  • webglRendererMessage: [u'tryNewerDriver', u'9.6']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://aol.com/
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.loadInBackground: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • keyword.URL: https://isearch.avg.com/search?cid={967F5860-F386-4495-ADA6-0EA1BDC0BF84}&mid=e642ab9696ab47d0a84ad168dde58616-d1b1a3dde336b23c8b44da58ca4241b05b9523c1&lang=en&ds=AVG&pr=pr&d=2012-10-16 09:27:41&v=13.2.0.1&sap=ku&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362168965
  • places.history.expiration.transient_current_max_pages: 87170
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cookies: False
  • privacy.cpd.formdata: False
  • privacy.cpd.sessions: False
  • privacy.donottrackheader.enabled: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello, the latest version (11.0.2 at the moment) is available here: https://get.adobe.com/reader/

on this occasion please also update your flash plugin: https://get.adobe.com/flashplayer

Question owner

Thanks for the prompt reply. I'm unable to upgrade to AR 11 because I'm using Vista and from what I've read V11 is not compatible with Vista, however, I was able to update to V10.1.6 which is the most current version of FP X. Even after upgrading to 10.1.6 the add on manager says I need to update. As for FP I have yet to upgrade to the most current version. I'm still using 11.3 because the last time I tried upgrading FP it didn't work correctly. I see FP is up to 11.6 but I've also read some people are having issues. Do you have any feedback on the latest version of FP? Thanks

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

hello, though adobe isn't officially stating support of the reader XI for vista, i don't think there's any problem installing it, since vista is built on the same basis as windows 7&8.

as for the flash player - some problems were introduced when adobe has enabled the so-called "protected mode for firefox" within its plugin - this was in version 11.3 - so when you're already running 11.3, there shouldn't be any issues with updating to the latest version, rather to contrary since a number of fixes have landed in the subsequent versions of flash player which should address some issues...