X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I update firefox to version 19 , and since this time www.google.com load but with some mistake in layout search bar not shown

Posted

when I load my home page www.google.com.lb or what ever i tried www.google.com the layout not correct the logo google not showned all and the search zone not appeared , I tried google chrome and ms explorer they running normal . But I like firefox because its more faster and trustable and more easy in security settings

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • npsitesafety
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.14.17.11865
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • VLC media player Web Plugin 2.0.2
  • Nokia Suite Enabler Plugin
  • npbasic
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 4.0.60831.0
  • npwangwang
  • iTunes Detector Plug-in
  • alibaba setup one click
  • npmnqmp 989898989877
  • Yahoo Application State Plugin version 1.0.0.7
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Tyler Downer
  • Administrator
  • Moderator
1165 solutions 6639 answers

Chosen Solution

Try the steps at Websites look wrong or appear differently than they should

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96744 answers

Helpful Reply

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"