X
Tap here to go to the mobile version of the site.

Support Forum

Websites are displaying pixelation.

Posted

pixelated fonts & pictures w/ FF 19...

pixelated fonts & pictures w/ FF 19...

Chosen solution

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • np-mswmp
  • McAfee MSS+ NPAPI Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-In 4.0.4.0
  • McAfee MSC FF plugin DLL
  • SiteAdvisor
  • 4.1.10329.0
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • Garmin Communicator Plug-In 3.0.1.0
  • Sony SOME
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • Office Live Update v1.5
  • ScorchPlugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Provides additional functionality on Facebook. See our web site for details.
  • Office Authorization plug-in for NPAPI browsers
  • NPTURNMED
  • Motive Plugin for Mozilla Browsers
  • npdivxplayerplugin
  • DivX Web Player version 1.4.2.7
  • DivX Web Player version 1.4.0.233
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.0

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Garmin Communicator 4.0.4 ({195A3098-0BD5-4e90-AE22-BA1C540AFD1E})
  • McAfee ScriptScan for Firefox 15.1.0 ({D19CA586-DD6C-4a0a-96F8-14644F340D60})
  • McAfee SiteAdvisor 3.5.0 ({4ED1F68A-5463-4931-9384-8FFF5ED91D92})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Zynga Community Toolbar 3.18.0.7 ({7b13ec3e-999a-4b70-b9cb-2617b8323822})
  • @@toolbarname@@ 3.15.15.36191 (toolbar@ask.com) (Inactive)
  • Microsoft .NET Framework Assistant 1.2.1 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon HD 4600 Series
  • adapterDescription2:
  • adapterDeviceID: 0x9490
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 512
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 11-16-2012
  • driverDate2:
  • driverVersion: 8.970.100.7000
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon HD 4600 Series)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.history_expire_days.mirror: 180
  • browser.places.importBookmarksHTML: False
  • browser.places.importDefaults: False
  • browser.places.leftPaneFolderId: -1
  • browser.places.migratePostDataAnnotations: False
  • browser.places.smartBookmarksVersion: 4
  • browser.places.updateRecentTagsUri: False
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: http://us.mg201.mail.yahoo.com/dc/launch?.partner=sbc&.gx=1&.rand=9pt8t2tj7sprj
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.warnOnClose: False
  • extensions.lastAppVersion: 19.0
  • general.useragent.extra.microsoftdotnet: ( .NET CLR 3.5.30729; .NET4.0C)
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://websearch.ask.com/redirect?client=ff&src=kw&tb=ORJ&o=&locale=&apn_uid=48DDF19D-64B3-45DA-8C01-17BCEA4844BC&apn_ptnrs=&apn_sauid=D519B69D-4258-4D4C-AD5E-B180CE077771&apn_dtid=OSJ000&&q=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362273633
  • places.history.expiration.transient_current_max_pages: 53417
  • places.history.expiration.transient_optimal_database_size: 85467298
  • places.last_vacuum: 1292964686
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cookies: False
  • privacy.donottrackheader.enabled: True
  • privacy.popups.showBrowserMessage: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.promptOnSanitize: False
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
12382 solutions 114474 answers

Chosen Solution

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages ---- Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/
nemesis63 0 solutions 1 answers

Helpful Reply

Same here i took a screeshot. Also my friend is having this issue too.

Same here i took a screeshot. Also my friend is having this issue too.
cor-el
  • Top 10 Contributor
  • Moderator
12382 solutions 114474 answers

This can be a problem with the font that is used to display the text.

You can use this extension to see which fonts are used for text that is selected (right-click context menu: Show fonts in selection).

You can do a font test to see if you can identify corrupted font(s).

This can be a problem with the font that is used to display the text. You can use this extension to see which fonts are used for text that is selected (right-click context menu: Show fonts in selection). *fontinfo: https://addons.mozilla.org/firefox/addon/fontinfo/ You can do a font test to see if you can identify corrupted font(s). *http://browserspy.dk/fonts-flash.php?detail=1

Question owner

Thanks guys (& gals, if applicable). I found the "Zynga Game bar" add-on was causing the issue...

Thanks guys (& gals, if applicable). I found the "Zynga Game bar" add-on was causing the issue...