Question

posted by lm108 1 year ago
How can I disable animated tab effects in Firefox 19.0?

I updated Firefox a few days ago from 18.0.2 to 19.0 and now see that the tabs slide around when I drag to rearrange them or try to ppostion a tab over a bookmarks toolbar folder for bookmarking. The tab being dragged also gets transparent although I don't recall that happening previously unless it was moved over the browser window. Although I see reference to a similar animation problem for 17.0 I had no issues until the recent update.

I have Tab Mix Plus installed but see no settings that have to do with tab animation. Browser.Tab.Animate in about:config is already to set to "false".

This is annoying, useless and when I am trying to drag a tab across the tabs bar onto the bookmarks toolbar the tab will hang up in a "phantom" position at the point where it crosses the tab bar. How do I undo this or turn it off, short of adding yet another extension to deal with it (Tab Utilities)?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • owner
  • helpful
  • post
  • owner
  • owner
  • owner
  • post
  • helpful
  • post
  • post