X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

kan geen add-ons toevoegen

Posted

heb eerst alleen de add-ons eID Belgie proberen toe te voegen maar lukte niet krijg altijd de melding is niet compatibel met firefox 19.0 heb daarna ook ander geprobeerd kreeg dezelfde melding het is echt heel belangrijk voor mij om zo snel mogelijk de eID Belgie toe te voegen het is voor mij de eerste keer om de add-ons te gebrijken en ik heb en android 4.0 tablet pc. Alvast Bedankt

Chosen solution

eID Belgi Does not support Firefox for Android. eID Belgi would need to create a new Firefox add-on to support Firefox for Android.

(translation from Google) eID Belgi Ondersteunt geen Firefox voor Android. eID Belgi nodig zou hebben om een nieuw Firefox-add-on voor Firefox ondersteuning van Android te creëren.

Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android; Tablet; rv:19.0) Gecko/19.0 Firefox/19.0

More Information

kbrosnan
  • Top 25 Contributor
  • Moderator
248 solutions 1749 answers

Chosen Solution

eID Belgi Does not support Firefox for Android. eID Belgi would need to create a new Firefox add-on to support Firefox for Android.

(translation from Google) eID Belgi Ondersteunt geen Firefox voor Android. eID Belgi nodig zou hebben om een nieuw Firefox-add-on voor Firefox ondersteuning van Android te creëren.