I just used Firefox's plugin checking tool (the one at https://www.mozilla.org/plugincheck/ ) and I got Potentially vulnerable plugins: Shockwave Flash 10.3 r183 Outdated Version
I'm using linux (GNU/Linux) and I know that there is a version for my system with higher number available (currently 11.2.y.z) but 11.2 series Adobe Flash Player don't work on my computer. The version I'm using is 10.3.183.67 which is no older than 184.108.40.2063 (newest of 11.2 according to http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html ). Since some linux users can't use flash player version number higher than 11.1 I suggest to take that into account that there can be an up-to-date version of 10 series.
- All posts
- Helpful Solutions
It is probably best to use something like http://www.adobe.com/software/flash/about/ to check the version installed, and version available.
IIRC there may be plans to deprecate the existing checker.
There have been known issues with the PluginChecker, it should by now have been updated.
- Bug 845792 - Update plugincheck for Flash 11.6.602.171 on Windows/Mac (fixed 1st March)
- Bug 820433 - Flash 11.5.502.135 is declared as obsolete in plugincheck despite being the latest version (An issue from December)
Using plugin checker on my Lynux (Ubuntu) system I am currently getting the correct results.
- IMPORTANT ANNOUNCEMENT: We’re going through some system changes, that may have slowed responses to your questions. If you had asked a question in the last couple of months, please re-post it and the community will help you as soon as we can. If you’ve registered after February 7th, please register again, the accounts on the previous site were not migrated to this temporary site. If you joined us before February 7, please reset your password if you have trouble logging into this temporary site.