hinting of newest version of Shockwave Flash plugin [suggestion]

I just used Firefox's plugin checking tool (the one at ) and I got Potentially vulnerable plugins: Shockwave Flash 10.3 r183 Outdated Version

I'm using linux (GNU/Linux) and I know that there is a version for my system with higher number available (currently 11.2.y.z) but 11.2 series Adobe Flash Player don't work on my computer. The version I'm using is which is no older than (newest of 11.2 according to ). Since some linux users can't use flash player version number higher than 11.1 I suggest to take that into account that there can be an up-to-date version of 10 series.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful