Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

emulate internet explorer


How do I make firefox emulate internet explorer. In firefox, in some websites, such as chase.com, the size of the lettering is all messed up. Also, firefox's printing output in some websites is in funny numbers and letters. Very frustrating.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.4"
  • Shockwave Flash 11.5 r502
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • 5.1.10411.0
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • IE Tab plugin
  • ActiveTouch General Plugin Container Version 105
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • npmnqmp 989898989877
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Office Plugin for Netscape Navigator
  • RealPlayer(tm) LiveConnect-Enabled Plug-In


  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)


Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

T_Hat062 0 solutions 1 answers

With apologies if I didn't search out the most correct/appropriate topic, the problem that I have (regularly) is not with how the text displays, size-wise. That I can fix with CTRL+PLUS. No problem there.

What bugs me are so many sites where whole elements on the page--embedded pictures, banners, like/share blocks, etc.--block out sections of the text, or each other. It is rare that the problem doesn't get "fixed" by typing the URL into IE and viewing the page there, wherein the whole page scales properly with CTRL+PLUS (if needed).

What am I doing wrong? Thanks for your help--I would truly love to never have to boot up IE again!

  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with text not being displayed properly.

You can use an extension to set a default font size and page zoom on web pages.