Question

PDFs are going straight to save as

I wanted to get rid of the PDF.js viewer, so I followed the instructions on another thread that said:

     "You can disable the new viewer as follows: type or open the address about:config search for entry pdfjs double click on the entry pdfjs.disabled;false and it will toggle to true You can then set things up the way you had them before according to your choice and OS."

Now whenever I click on a PDF the save as box comes up straight away. My Acrobat plug-in is enabled, how can I get firefox to start using it again?

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • helpful
  • post