Question

Could not use firefox version >17.0 in Ubuntu 9.04

I am using Ubuntu 9.04 Jaunty , i have installed firefox 17.0.1 manually , Now i want to update my firefox version in to higher one. When I checked the updates manually and automatically the firefox about screen always says its up-to-date. So i manually downloaded and tried to installed version 18.0.2 but its not working. Can any body help me to solve this Problem. Please don't say simply that i have to update my Linux Distro .

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post
  • helpful
  • helpful