X
Tap here to go to the mobile version of the site.

Support Forum

Video not suported with latest version

Posted

I cannot view videos on youtube and some websites words don't display correctly

I cannot view videos on youtube and some websites words don't display correctly

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Google Update
  • McAfee MSS+ NPAPI Plugin
  • GEPlugin
  • SiteAdvisor
  • Unity Player 4.0.0f7
  • VLC media player Web Plugin 2.0.2
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • McAfee MSC FF plugin DLL
  • Picasa plugin
  • 5.1.10411.0
  • 20-20 3D Viewer for WEB - Mozilla Plug-In v5.0.7.0
  • NPWLPG
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

David Tenser
  • Administrator
  • Moderator
30 solutions 310 answers

Helpful Reply

Hi there,

Could you provide some more details on what happens when you're trying to play videos on Youtube? Are you seeing any error messages, or similar? Youtube uses the Flash plugin to play videos, so one thing to try is to reinstall Flash: Flash Plugin - Keep it up to date and troubleshoot problems

Let us know if this fixes the problem!

Cheers, David

Hi there, Could you provide some more details on what happens when you're trying to play videos on Youtube? Are you seeing any error messages, or similar? Youtube uses the Flash plugin to play videos, so one thing to try is to reinstall Flash: [[Flash Plugin - Keep it up to date and troubleshoot problems]] Let us know if this fixes the problem! Cheers, David
cor-el
  • Top 10 Contributor
  • Moderator
13074 solutions 119701 answers

Helpful Reply

Try to opt-out of HTML5 on YouTube.

Can you attach a screenshot of the website problem?

Use a compressed image type like PNG or JPG to save the screenshot.


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
Try to opt-out of HTML5 on YouTube. * http://www.youtube.com/html5/ Can you attach a screenshot of the website problem? *http://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Use a compressed image type like PNG or JPG to save the screenshot. ----- Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Press and hold Shift and left-click the Reload button. *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (MAC) Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Question owner

Problem fixed with youtube but on facebook, some words or sentences are really blurred

Problem fixed with youtube but on facebook, some words or sentences are really blurred
cor-el
  • Top 10 Contributor
  • Moderator
13074 solutions 119701 answers

Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Ctrl+0 (zero); Cmd+0 on Mac)

Try to disable hardware acceleration in Firefox.

Reset the page zoom on pages that cause problems. *<b>View > Zoom > Reset</b> (Ctrl+0 (zero); Cmd+0 on Mac) *http://kb.mozillazine.org/Zoom_text_of_web_pages Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/

Question owner

Fixed all faults thanks for everyones help

Fixed all faults thanks for everyones help