X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Not able to test my Firefox add-ons

Posted

I have developed some of Firefox add-on as below

https://addons.mozilla.org/en-US/firefox/addon/online-logical-games/ https://addons.mozilla.org/en-US/firefox/addon/wpcPuzzles/

I am now trying to update these add-on but I am not able to test it because of Add-on builder helper is not installing properly. Can you please let me know where I can get help to test my add-ons?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Symantec PKI Client - Browser Support
  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.3
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.8.612

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8006 answers

I suggest you try asking at AMO (Addons MOzilla) forum

ideato
  • Top 25 Contributor
616 solutions 4260 answers

Hello rajeshae, also, try to delete the Add-on Builder Helper add-on, and install it again.

thank you