X
Tap here to go to the mobile version of the site.

Support Forum

Occasionally text is coloured and blurry

Posted

For 2 days now occasionally I will see some text on web sites that appears to be blurry and/or off-coloured. I've capped a screen and have posted it here.

http://img109.imageshack.us/img109/7152/blurry.jpg

Update: Problem being looked at in this thread too http://forums.mozillazine.org/viewtopic.php?f=38&t=2669927

Looks like it is related to a recent Windows update(the Platform Update of Feb 26) and ATI Radeon 3000/4000 GFX

Temp Fix: Turn off 'Use Hardware Acceleration' in FF Tools, Options, Advanced

For 2 days now occasionally I will see some text on web sites that appears to be blurry and/or off-coloured. I've capped a screen and have posted it here. http://img109.imageshack.us/img109/7152/blurry.jpg Update: Problem being looked at in this thread too http://forums.mozillazine.org/viewtopic.php?f=38&t=2669927 Looks like it is related to a recent Windows update(the Platform Update of Feb 26) and ATI Radeon 3000/4000 GFX Temp Fix: Turn off 'Use Hardware Acceleration' in FF Tools, Options, Advanced

Modified by FrostyWinnipeg

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Next Generation Java Plug-in 10.15.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Foxit Reader Plug-In For Firefox and Netscape
  • VLC media player Web Plugin 2.0.2
  • Skype Web Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • NPWLPG
  • GEPlugin
  • 5.1.10411.0
  • DivX Plus Web Player version 2.2.0.52
  • DivX VOD Helper Plug-in
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Java Console 6.0.33 ({CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA})
  • Multirow Bookmarks Toolbar Plus 1.2 ({4c7097f7-08f2-4ef2-9b9f-f95fa4cbb064})
  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • DivX Plus Web Player HTML5 <video> 2.1.2.145 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Radeon 3000 Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x9616
  • adapterDeviceID2:
  • adapterDrivers: aticfx32 aticfx32 atiumdag atidxx32 atiumdva
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 7-3-2012
  • driverDate2:
  • driverVersion: 8.970.100.3000
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (ATI Radeon 3000 Graphics)
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.privatebrowsing.dont_prompt_on_enter: True
  • browser.startup.homepage: file:///c:/Users/Owner/Documents/1.html
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • browser.tabs.onTop: False
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 19.0
  • font.internaluseonly.changed: False
  • gfx.direct2d.disabled: True
  • gfx.direct3d.checkDX10: False
  • layers.acceleration.disabled: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1361734723
  • places.history.expiration.transient_current_max_pages: 87223
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
iamjayakumars 475 solutions 5852 answers

Make sure that your not Zoomed your web page.

Are you using any themes in firefox?

Make use of default font size

Change the font size

Make sure that your not Zoomed your web page. Are you using any themes in firefox? Make use of default font size *https://support.mozilla.org/en-US/kb/change-fonts-and-colors-websites-use Change the font size *https://addons.mozilla.org/en-us/firefox/addon/theme-font-size-changer/
cor-el
  • Top 10 Contributor
  • Moderator
12732 solutions 117066 answers

If disabling hardware acceleration works then try to update the graphic display driver.

If disabling hardware acceleration works then try to update the graphic display driver. *https://support.mozilla.org/kb/how-do-i-upgrade-my-graphics-drivers
senn590 1 solutions 2 answers
http://www.ghacks.net/2012/11/24/firefox-17-0-1-to-fix-blurry-font-issue-in-the-browser/
DavidR_SF 0 solutions 1 answers

Helpful Reply

Same problem. Win 7 64, Firefox 20.0.1 old ATI video card (Radion Pro 2400) with the latest drivers. Fixed by turning off Firefox hardware accel.

Same problem. Win 7 64, Firefox 20.0.1 old ATI video card (Radion Pro 2400) with the latest drivers. Fixed by turning off Firefox hardware accel.
cor-el
  • Top 10 Contributor
  • Moderator
12732 solutions 117066 answers

Helpful Reply

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled. *http://kb.mozillazine.org/about:config
MontyDawg 0 solutions 1 answers

Running Win 7 64 bit, i7 CPU, and ATI Radeon HD 4800 graphics card.

I backed out the platform update and uninstalled IE10:

(1) Platform Update for Windows 7 x64-Edition (KB2670838), (2) Internet Explorer 10 for Windows 7 for x64-based Systems

Reinstalled IE9. Then, just to amuse myself by using a Microsoft tool to fix a Microsoft induced disaster, I did a system restore prior to the installation of the aforementioned updates.

All is well. That is all. Stand easy. Smoke if you've got 'em.

-MontyDawg

Running Win 7 64 bit, i7 CPU, and ATI Radeon HD 4800 graphics card. I backed out the platform update and uninstalled IE10: (1) Platform Update for Windows 7 x64-Edition (KB2670838), (2) Internet Explorer 10 for Windows 7 for x64-based Systems Reinstalled IE9. Then, just to amuse myself by using a Microsoft tool to fix a Microsoft induced disaster, I did a system restore prior to the installation of the aforementioned updates. All is well. That is all. Stand easy. Smoke if you've got 'em. -MontyDawg

Modified by MontyDawg