X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

With Firefox 19, when I type in letters, numbers appear.

Posted

I installed Firefox 19 this morning. I also added 3 add-ons. When this problem started I disabled the 3 new add-ons and the problem persists.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Shockwave Flash 11.5 r502
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • 4.1.10329.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Reset Firefox – easily fix most problems article.

Did this fix your problems? Please report back to us!

(Also check num lock)

Question owner

I did a reset but the problem still exists.

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96980 answers

Which security software (firewall, anti-virus) do you have?

Do you have Comcast Constant Guard (Keystroke protection)?

Modified by cor-el

Question owner

I use Norton through Comcast so I do have Constant Guard. I do not use it and it is disabled in Firefox. Thank you for your efforts to solve my problem.

Question owner

I just opened Internet Explorer and I am having this same problem as with Firefox.

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1166 solutions 6653 answers

Have you checked num lock on your keyboard?

cor-el
  • Top 10 Contributor
  • Moderator
10776 solutions 96980 answers

Did you check the settings in CG?

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

Yes. It is not a factor.

Question owner

I took my computer to a restore point prior to today and the typing problem is solved. However, I now have Firefox 18 but all of my bookmarks are missing. I do have a sync account adn my recovery key but cannot figure out how to use it to recover my bookmark data. Any suggestions would be most appreciated.