X
Tap here to go to the mobile version of the site.

Support Forum

i turned off remembering passwords, but not in the menu. i altered some setting (maybe registry? i want to turn it back on.

Posted

first. i do NOT use norton. i am a web developer and some time ago i ran into a problem displaying my pages in firefox/mozilla when i would update them. i cant remember exactly what the problem was, but i did a google search and found a way to disable it. it was NOT using the menu interface button (tools/options/security) as this is grey.

i want to turn this back to default. thanks for any help. i dont want to uninstall mozilla and reinstall if possible.

first. i do NOT use norton. i am a web developer and some time ago i ran into a problem displaying my pages in firefox/mozilla when i would update them. i cant remember exactly what the problem was, but i did a google search and found a way to disable it. it was NOT using the menu interface button (tools/options/security) as this is grey. i want to turn this back to default. thanks for any help. i dont want to uninstall mozilla and reinstall if possible.

Chosen solution

Website can use autocomplete=off to prevent Firefox from saving and filling the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • wpidetector

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Tyler Downer
  • Top 25 Contributor
  • Administrator
  • Moderator
1263 solutions 8346 answers

Please first update to Firefox 19 (Update Firefox to the latest version) then read Password manager - Remember, delete and change saved passwords in Firefox to change the settings to the password manager.

Please first update to Firefox 19 ([[Update Firefox to the latest version]]) then read [[Password manager - Remember, delete and change saved passwords in Firefox]] to change the settings to the password manager.

Question owner

i upgraded. then i tried that. did not work. if you read my question you will see that the option under tools/options/security to save passwords was GREYED OUT. it still is.

this setting was modified by editing a file the program uses. i seem to remember changing a number from 3 to 1 (not sure of the numbers. seemed like there was a range of 5 to 1, and 1 was to never remember anything.

does this ring a bell? thanks again for any help.

i upgraded. then i tried that. did not work. if you read my question you will see that the option under tools/options/security to save passwords was GREYED OUT. it still is. this setting was modified by editing a file the program uses. i seem to remember changing a number from 3 to 1 (not sure of the numbers. seemed like there was a range of 5 to 1, and 1 was to never remember anything. does this ring a bell? thanks again for any help.
cor-el
  • Top 10 Contributor
  • Moderator
12744 solutions 117102 answers

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"
Make sure that you do not run Firefox in (permanent) Private Browsing mode. *https://support.mozilla.org/kb/Private+Browsing *Tools > Options > Privacy: Use custom settings for history *Deselect: [ ] "Always use private browsing mode"

Question owner

so some sites will not save passwords? (btw, thanks for the help)

so some sites will not save passwords? (btw, thanks for the help)
cor-el
  • Top 10 Contributor
  • Moderator
12744 solutions 117102 answers

Chosen Solution

Website can use autocomplete=off to prevent Firefox from saving and filling the name and password.

You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password.

Website can use autocomplete=off to prevent Firefox from saving and filling the name and password. You can remove autocomplete=off with a bookmarklet to make Firefox save the name and password. *http://kb.mozillazine.org/User_name_and_password_not_remembered