X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My autocomplete bars are all glitched out and I can't fix it.

Posted

They glitches make it impossible to see what selection I am making. I've reinstalled Firefox, cleared cache, cookies, all of it. What can I do to fix this? http://25.media.tumblr.com/8a21203c8d88a6b8d73c589e2996ab16/tumblr_miq7bclgr61rk25tpo1_1280.png

Chosen solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 1.6.0_38 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 1.118.0
  • NPWLPG
  • Unity Player 3.5.0f6
  • 0.70.4
  • Plugin for Wacom tablets.
  • Wacom Dynamic Link Library
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

Chosen Solution

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Try to disable hardware acceleration in Firefox.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

Question owner

Disabling hardward acceleration fixed it. Thanks!

cor-el
  • Top 10 Contributor
  • Moderator
10742 solutions 96657 answers

You're welcome