X
Tap here to go to the mobile version of the site.

Support Forum

unable to stop private browsing. used all options; ie., Ctrl+Shift+P and clicking on the menu

Posted

i am unable to stop private browsing. i used all option a novice like me can do. even i re installed fire fox.

i am unable to stop private browsing. i used all option a novice like me can do. even i re installed fire fox.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
4030 solutions 30380 answers

Options > Privacy -> History --> use Custom settings ...

Is Always use Private Browsing mode check-marked?

If so, un-check that preference, and restart Firefox. Without that pref selected Firefox should revert to the non-private when it is started / restarted.

Options > Privacy -> History --> ''use Custom settings ...'' Is '''Always use Private Browsing mode''' check-marked? If so, un-check that preference, and restart Firefox. Without that pref selected Firefox should revert to the non-private when it is started / restarted.
cor-el
  • Top 10 Contributor
  • Moderator
12751 solutions 117168 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Make sure that you haven't appended the -private switch to the command line in the Firefox desktop shortcut.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- Make sure that you haven't appended the -private switch to the command line in the Firefox desktop shortcut. *https://developer.mozilla.org/en/Command_Line_Options