X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I am unable to find option of private browsing in Mozilla firefox latest version 19.0. How can i enable it?

Posted

Earlier, there used to be an option of private browsing in drop down menu of Tools. But in the latest version 19.0, this option is not available, what can be done to enable it?

Additional System Details

Installed Plug-ins

  • Google Update
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version 3.13.2.11592
  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Facebook Video Calling Plugin
  • Microsoft Lync 2010 Meeting Join Plug-in
  • Next Generation Java Plug-in 10.9.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Nokia Suite Enabler Plugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.5.635
  • 4.1.10329.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2050 solutions 8916 answers

Helpful Reply

hello, please refer to How do I turn on Private Browsing?

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97021 answers

Start Private Browsing should still be there in the Tools menu in Firefox 19.

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
boss61 0 solutions 1 answers

Helpful Reply

I had this problem in Firefox Beta 20, but then researched it and solved it.

Mozilla moved the control. It's not under "tools' anymore but instead its under "file.' What's more is that you can set an individual window to be private, keeping your regular tab(s) open at the same time.

Hope this helps.

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97021 answers

See also https://wiki.mozilla.org/Per-window_Private_Browsing