X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How to revive the fx-quartz pdf browser plugin?

  • No replies
  • 1 has this problem
  • 13 views
Posted

I am on Mac. Up to Firefox 18 I used this plug-on: http://code.google.com/p/firefox-mac-pdf/ I had to change though the maximum version number inside the xpi file so that it is still usable, but I have found this plugin way superior to anything else. Since Firefox 18 I cannot use it -- even though I set the max version number above 100:) When I try to install my tweaked version, Firefox just reports that it is not compatible without any further information.

Unfortunately, the new built-in viewer is not a good solution for me as it has all kind of font rendering problems, especially when it comes to printing (I am mostly reading and printing math).

Any help would be much appreciated or, sadly, I will need to forget about using Firefox. I wasted quite a few sheets of papers printing gibberish as I keep forgetting that printing just does not work from the browser.

Thanks,

 Csaba

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Version 3.13.1.11376
  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Displays Java applet content, or a placeholder if Java is not installed.
  • DivX VOD Helper Plug-in
  • DivX Plus Web Player version 2.2.1.3
  • Garmin Communicator Plug-in Version 4.0.4.0
  • WebEx64 General Plugin Container Version 202
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 5.1.10411.0
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • RealPlayer Plugin
  • Garmin Communicator Plug-in Version 2.7.3.0
  • Picasa plugin.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:19.0) Gecko/20100101 Firefox/19.0

More Information