X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why does Firefox ignore 32-bit mode setting?

  • No replies
  • 4 have this problem
  • 131 views
Posted

I'm running Firefox 18.0.1 in Mac 10.8.2, but I've had this problem in other versions too. I need FF to run in 32-bit mode, because I often use Google Voice, which requires that. I've already gone to the information window for the application and checked the box that says "Open in 32-bit mode." Seems like that should solve the problem. But it doesn't. Every time I open FF and log in to Gmail, I get a message saying it uses plug-ins that can only run in 32-bit mode, and asking if I want to restart in 32-bit mode. If I just want to check my email it's fine, but if I want to use Google Voice I have to restart the browser. That's annoying, given that there already is a setting for starting in 32-bit mode, and that I've already selected it. Is that setting non-functional, or is there some way to make it actually work?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Musicnotes Viewer plugin 1.18.6 http://www.musicnotes.com
  • Version 1.0.20.8768
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

More Information