X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I want to turn the sound off so that I am not (1) embarrassed in public and ( 2) so surfing doesn't interfere with sound I am already playing

Posted

How can I do this? There is information on how to deal with sound NOT playing, but I want to get to that point. (I looked at it and couldn't find the icon that was referenced.)

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Google Update
  • Shockwave Flash 11.5 r502
  • McAfee MSS+ NPAPI Plugin
  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 4.1.10329.0
  • Google Updater pluginhttp://pack.google.com/
  • npmnqmp 989898989877
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8020 answers

Not too sure why you surf sites that play sound if you are already listening to something.

It probably helps if we know what you looked at where you did not then find an icon, can you post a link ?

Does this help

This is more of an OS problem, rather than Firefox. Most keyboards will have a mute button. The Windows XP options will include sound settings and a mute option. You may find this useful if you have no mute key

Whatever page you are on probably has a volume and mute setting, and an option to pause or stop sound.

Firefox options may include disabling any add-on or plugin that is used to play sound, or using something like no-script. Note plugins may be disabled per site if it helps.