X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cooliris integrated with Poca Gallery dosn´t function in Firex but in Crome and Explorer

  • No replies
  • 1 has this problem
  • 7 views
Posted

I have Cooliris integrated with Poca Gallery. Now, you can not run on Firefox, but it does well on Crome and Explorer . Before 20/02/2013 there was no problem - what happened?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Nexus Personal Plug-Ins
  • Garmin Communicator Plug-In 4.0.4.0
  • iTunes Detector Plug-in
  • Unity Player 3.5.6f4
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.7.637
  • 3D-Viewer-innoplus Plugin, Version: 14.0.0.70
  • 5.1.10411.0
  • GEPlugin
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.615
  • Rundum-Betrachter-innoPlus Plugin, Version: 12.0.0.203
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information