X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

For Mac OS 10.8.2,latest flash plug in, Firefox 19 will not play any You Tube video. Am at wits end.

Posted

The video seem to load, then start, run for about 5 secs, and then stop, no more video. This is on every You Tube video I try. Your instructions-troubleshooting ideas almost never fit a Mac OS 18.8.2 with the latest Adobe flash plug in. Nothing I have seen on your troubleshooting web site solves my problem, and I do not have the time to spend on this for the rest of my life. Fix it.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • LogMeIn remote control components
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Josh 0 solutions 9 answers

I just recently registered on this forum to see if I could help with answering questions from the users here. I did this because I like the apps and aims of Mozilla, and I'm willing to spend time helping people out with using these apps if I'm able to. That being said, questions worded like the one above do not make me want to spend much time being all that helpful.

My suggestion is that you wait a few hours (or day or so) before posting about a problem that is causing some negative emotional response for you.

If anyone has the same problem as what is described above, please post more information about their software versions (i.e. flash version), and whether or not the issue remains when taking the flash plugin out of the equation and using HTML5 on youtube (http://www.youtube.com/html5).

My initial thought is that the issue is with the flash plugin being used. Has another flash version been used?