X
Tap here to go to the mobile version of the site.

Support Forum

How do I disable the Firefox allow page display

Posted

How do I disable the Firefox allow page feature. when I click on allow, it completely knocks me out of the website in which i have to log in again.

How do I disable the Firefox allow page feature. when I click on allow, it completely knocks me out of the website in which i have to log in again.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • Google Update
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • My Web Search Plugin Stub for 32-bit Windows
  • 4.1.10329.0
  • NPWLPG
  • MapsGalaxy Installer Plugin Stub for 32-bit Windows
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • TelevisionFanatic Plugin Stub for 32-bit Windows
  • 2,5,3,1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

TheOldFox 86 solutions 620 answers

Uncertain of your question. If you are getting a re-direct to another page after signing in (common occurence after signing in) check the following setting:

  • Firefox button > Options > Options (or Tools > Options) > Advanced > General (Accessibility section), un-check "Warn me when websites try to redirect or reload the page"

Advanced options panel - https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption
Link to other options panels - https://support.mozilla.org/en-US/kb/firefox-options-preferences-and-settings


Other- You should check your plugins and update as needed.

  1. Check your plugins - https://www.mozilla.org/en-US/plugincheck/
  2. Seriously out of date and subject to known vulnerabilities - Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
Uncertain of your question. If you are getting a re-direct to another page after signing in (common occurence after signing in) check the following setting: *''Firefox button > Options > Options (or Tools > Options) > Advanced > General (Accessibility section), '''<u>un-check</u>''' "Warn me when websites try to redirect or reload the page"'' Advanced options panel - https://support.mozilla.org/en-US/kb/advanced-settings-browsing-network-updates-encryption<br /> Link to other options panels - https://support.mozilla.org/en-US/kb/firefox-options-preferences-and-settings -------------------------- Other- You should check your plugins and update as needed. #Check your plugins - https://www.mozilla.org/en-US/plugincheck/ #Seriously out of date and subject to known vulnerabilities - '''''Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers''''' #*NOTE: Java 6 versions are scheduled for end of life (no more updates or support) in February 2013. You should probably update to Java 7 latest release. #*Update to lastest 1.6.41 or 1.7.15 from page below. '''''JRE version''''' for most users; '''''JDK version''''' for developers. '''''i586''''' for 32-bit browsers (Firefox is 32-bit) #*Download JRE version, save, close all browsers, run installer you just downloaded - http://www.oracle.com/technetwork/java/javase/downloads/index.html #*Also see - https://support.mozilla.org/en-US/kb/use-java-plugin-to-view-interactive-content