X
Tap here to go to the mobile version of the site.

Support Forum

why the firefox android version is not working with lowend models

Posted

galaxy pocket version 2.3.6 pls fix the problem and get compactabile with lowend models

galaxy pocket version 2.3.6 pls fix the problem and get compactabile with lowend models

Additional System Details

Application

  • User Agent: Opera/9.80 (Android; Opera Mini/7.28879/27.1662; U; en-us) Presto/2.8.119 Version/11.10 UCBrowser/8.6.1.262/145/355/

More Information

iamjayakumars 475 solutions 5840 answers
Check the Mobile System Req *https://www.mozilla.org/en-US/mobile/14.0/system-requirements/
James
  • Top 25 Contributor
  • Moderator
624 solutions 4676 answers

That link^ is a bit outdated as mobile Firefox supports ARMv6 as of Firefox 17.0 and for mobile Firefox 19.0 the requirement for cpu was reduced from 800MHz to 600MHz. It is also recommended for the device to have 512+MB RAM at minimum still.

That link^ is a bit outdated as [http://www.mozilla.org/en-US/mobile/17.0/releasenotes/ mobile Firefox supports ARMv6 as of Firefox 17.0] and for [http://www.mozilla.org/en-US/mobile/19.0/releasenotes/ mobile Firefox 19.0 the requirement for cpu was reduced from 800MHz to 600MHz]. It is also recommended for the device to have 512+MB RAM at minimum still.

Question owner

download from play store now it is available for lowend models.

download from play store now it is available for lowend models.