X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

why can't i update abode?

Posted

trying to install updates. they download,but nothing opens.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • Java(TM) Platform SE binary
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • Shockwave Flash 9.0 r124
  • Adobe Acrobat Plug-In Version 5.00 for Netscape

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

John99
  • Top 25 Contributor
  • Moderator
622 solutions 8037 answers

IIRC XP will require you to use an admin account to install Flash Player.

Also check that security software is not blocking the install, and that you have the correct version for Firefox Browser. You will probably need to close Firefox,and it will be best not to run anything unnecessarily other than the Operating System when you try to install FlashPlayer.

You will no doubt also have Internet Explorer installed, that uses a separate type of Flash Player plugin download, have you also downloaded and installed that ?

See also Install the Flash plugin to view videos, animations and games


P.S. Similar comments would apply if it is Adobe Acrobat/reader that you are trying to install/upgrade.

Modified by John99