X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Aleks 'higher ed' -- precalcus -- won't run on Firefox for windows; I want to use Firefox, not Chrome or Explorer per the ALEKS recomendation; what should I do

Posted

I tried to join ALECKS. I received a Java warning that Google has not fixed a problem that makes Firefox running on Windows unstable when using a Java version = or > 7.0. I don't want to follow the Alex recommendation to use Chrome or Explorer; using the ALECKS path to install a 6.x version of Java didn't work for me. I want to use Firefox as my only browser. If that is not possible re: ALECKS, I will use the Khan Academy in lieu of ALECKS.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Google Update
  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • iTunes Detector Plug-in
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • 5.1.10411.0
  • GEPlugin
  • Enables the interaction of Mathematica content with the latest installed version of Mathematica.
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • LiveMath Plugin Library
  • np-mswmp

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Question owner

My mistake. I meant equal to or less than 7.0.

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Chosen Solution

check your plugins

Question owner

Solved. Thank you.