X
Tap here to go to the mobile version of the site.

Support Forum

freezing on specific web adresses only at home

Posted

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-media-center-completo-di-ad tutto/" lettura di pagead2.googlesyndacation.com e il browser si blocca per 30/60 secondi. Nelle task firefox non sembra andare in esecuzione)

Lo strano: In ufficio funziona tutto ok, senza problemi. A casa utilizzo come provvider fastweb. La cosa che mi lascia perplesso è che Google Crome funziona perfettamente. Ho per entrambi disabilitato il proxy e direi questo dovrebbe escludere problemi legati al provider e a come mi ci connetto ad internet. Ho provato varie volte il ripristino, ma senza successo (cioè il problema si ripresenta subito).




 Informazioni di base
       Nome
       Firefox
       Versione
       18.0.2
       User agent
       Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0
       Configurazione build
         about:buildconfig
 Estensioni
       Nome
       Versione
       Attiva
       ID
       DivX Plus Web Player HTML5 
       Microsoft .NET Framework Assistant
       1.0
       false
       {20a82645-c095-46ed-80e3-08825760534b}
       RealDownloader
       1.3.0
       false
       {34712C68-7391-4c47-94F3-8F88D49AD632}
       Skype Click to Call
       6.6.0.11664
       false
       {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}
 Preferenze importanti modificate
     Nome
     Valore
       accessibility.typeaheadfind.flashBar
       0
       browser.cache.disk.capacity
       358400
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size.use_old_max
       false
       browser.cache.disk.smart_size_cached_value
       358400
       browser.places.smartBookmarksVersion
       4
       browser.startup.homepage_override.buildID
       20130201065344
       browser.startup.homepage_override.mstone
       18.0.2
       extensions.lastAppVersion
       18.0.2
       font.internaluseonly.changed
       false
       gfx.direct3d.prefer_10_1
       true
       network.cookie.prefsMigrated
       true
       places.database.lastMaintenance
       1360736271
       places.history.expiration.transient_current_max_pages
       78993
       privacy.sanitize.migrateFx3Prefs
       true
       security.warn_viewing_mixed
       false
 Grafica
       Data aggiornamento driver
       10-21-2011
       Descrizione scheda grafica
       Intel(R) HD Graphics Family
       Direct2D attivo
       true
       DirectWrite attivo
       true (7.0.6002.18592)
       Driver scheda grafica
       igdumdx32 igd10umd32 igd10umd32
       Finestre con accelerazione GPU
       1/1 Direct3D 10
       GPU #2 attiva
       false
       ID dispositivo
       0x0126
       ID produttore
       0x8086
       RAM scheda grafica
       Unknown
       Rendering WebGL
       Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
       Versione driver
       8.15.10.2559
       AzureCanvasBackend
       direct2d
       AzureContentBackend
       direct2d
       AzureFallbackCanvasBackend
       cairo
 JavaScript
       GC incrementale
       true
 Accessibilità
       Attivato
       false
       Impedisci accessibilità
       0
 Versioni librerie
       Versione minima prevista
       Versione in uso
       NSPR
       4.9.4
       4.9.4
       NSS
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSMIME
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSSSL
       3.14.1.0 Basic ECC
       3.14.1.0 Basic ECC
       NSSUTIL
       3.14.1.0
       3.14.1.0

Quando uso Firefox ho dei freeze che lo rendono inutilizzabile (appare ad esempio accedendo ad "http://www.saggiamente.com/2012/01/28/recensione-bluetimes-bt-3549-hd-un-media-center-completo-di-ad tutto/" lettura di pagead2.googlesyndacation.com e il browser si blocca per 30/60 secondi. Nelle task firefox non sembra andare in esecuzione) Lo strano: In ufficio funziona tutto ok, senza problemi. A casa utilizzo come provvider fastweb. La cosa che mi lascia perplesso è che Google Crome funziona perfettamente. Ho per entrambi disabilitato il proxy e direi questo dovrebbe escludere problemi legati al provider e a come mi ci connetto ad internet. Ho provato varie volte il ripristino, ma senza successo (cioè il problema si ripresenta subito). Informazioni di base Nome Firefox Versione 18.0.2 User agent Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0 Configurazione build about:buildconfig Estensioni Nome Versione Attiva ID DivX Plus Web Player HTML5 <video> 2.1.2.145 false {23fcfd51-4958-4f00-80a3-ae97e717ed8b} Microsoft .NET Framework Assistant 1.0 false {20a82645-c095-46ed-80e3-08825760534b} RealDownloader 1.3.0 false {34712C68-7391-4c47-94F3-8F88D49AD632} Skype Click to Call 6.6.0.11664 false {82AF8DCA-6DE9-405D-BD5E-43525BDAD38A} Preferenze importanti modificate Nome Valore accessibility.typeaheadfind.flashBar 0 browser.cache.disk.capacity 358400 browser.cache.disk.smart_size.first_run false browser.cache.disk.smart_size.use_old_max false browser.cache.disk.smart_size_cached_value 358400 browser.places.smartBookmarksVersion 4 browser.startup.homepage_override.buildID 20130201065344 browser.startup.homepage_override.mstone 18.0.2 extensions.lastAppVersion 18.0.2 font.internaluseonly.changed false gfx.direct3d.prefer_10_1 true network.cookie.prefsMigrated true places.database.lastMaintenance 1360736271 places.history.expiration.transient_current_max_pages 78993 privacy.sanitize.migrateFx3Prefs true security.warn_viewing_mixed false Grafica Data aggiornamento driver 10-21-2011 Descrizione scheda grafica Intel(R) HD Graphics Family Direct2D attivo true DirectWrite attivo true (7.0.6002.18592) Driver scheda grafica igdumdx32 igd10umd32 igd10umd32 Finestre con accelerazione GPU 1/1 Direct3D 10 GPU #2 attiva false ID dispositivo 0x0126 ID produttore 0x8086 RAM scheda grafica Unknown Rendering WebGL Google Inc. -- ANGLE (Intel(R) HD Graphics Family) Versione driver 8.15.10.2559 AzureCanvasBackend direct2d AzureContentBackend direct2d AzureFallbackCanvasBackend cairo JavaScript GC incrementale true Accessibilità Attivato false Impedisci accessibilità 0 Versioni librerie Versione minima prevista Versione in uso NSPR 4.9.4 4.9.4 NSS 3.14.1.0 Basic ECC 3.14.1.0 Basic ECC NSSSMIME 3.14.1.0 Basic ECC 3.14.1.0 Basic ECC NSSSSL 3.14.1.0 Basic ECC 3.14.1.0 Basic ECC NSSUTIL 3.14.1.0 3.14.1.0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

More Information

iamjayakumars 475 solutions 5852 answers

Helpful Reply

its malware..


Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Come capire se un malware impedisce il corretto funzionamento di Firefox article.

Did this fix your problems? Please report back to us!

its malware.. Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of. You can try these free programs to scan for malware, which work with your existing antivirus software: * [http://www.microsoft.com/security/scanner/default.aspx Microsoft Safety Scanner] * [http://www.malwarebytes.org/products/malwarebytes_free/ MalwareBytes' Anti-Malware] * [http://support.kaspersky.com/faq/?qid=208283363 TDSSKiller - AntiRootkit Utility] [http://windows.microsoft.com/MSE Microsoft Security Essentials] is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one. Further information can be found in the [[Troubleshoot Firefox issues caused by malware]] article. Did this fix your problems? Please report back to us!

Question owner

It looks like a different problem. Yesterday I have run a scan using my antivirus (symantec) and a noted it stopped on a file on the logical drive H. Then I disconnected H (it had remained connected from office automatic setting; it is a network home directory) and then firefox started back to work smothly. Anyhow also the scanning reported something.

Similar problem today, but virus scan was OK.

Wonder how is that Chrome works well. Maybe it depends on teh fact I seldom use it at office.

It looks like a different problem. Yesterday I have run a scan using my antivirus (symantec) and a noted it stopped on a file on the logical drive H. Then I disconnected H (it had remained connected from office automatic setting; it is a network home directory) and then firefox started back to work smothly. Anyhow also the scanning reported something. Similar problem today, but virus scan was OK. Wonder how is that Chrome works well. Maybe it depends on teh fact I seldom use it at office.
cor-el
  • Top 10 Contributor
  • Moderator
12523 solutions 115465 answers

Did you try to reset (power off/on) the router?

See also:

Did you try to reset (power off/on) the router? See also: *http://kb.mozillazine.org/Error_loading_websites

Question owner

The problem (solved disconnetting H, resulting from the office environment), appears even if I bypass my WifI connecting directly to the provvider. There is a clear dependency with my office environment (quite a big IT service managed by HP). I have the same problem with IE, but not with Crome.

The problem (solved disconnetting H, resulting from the office environment), appears even if I bypass my WifI connecting directly to the provvider. There is a clear dependency with my office environment (quite a big IT service managed by HP). I have the same problem with IE, but not with Crome.