X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

IDM is not supported in New version of Firefox.

Posted

I work for my blog <a href="http://www.howtoguide.in">How to Guide</a>, when downloading backup of my website through IDM, it shows error of Firefox. What is the problem of it?

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, like Gecko) Chrome/24.0.1312.57 Safari/537.17

More Information

iamjayakumars
  • Top 10 Contributor
415 solutions 4908 answers

Helpful Reply

Take the screenshot of the error

Please create a screenshot of the problem you're seeing by following the guide mentioned at How do I create a screenshot of my problem?.

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

CarlaAtwell 0 solutions 1 answers

Helpful Reply

My Blog Oscar Awards 2013 Live creates same problem, when downloading backup of my website through IDM, it shows error of Firefox.

iamHarssh 0 solutions 1 answers

nw why should i do??cn u say me??Plz reply me by mailing me at harshsharma00779@yahoo.in>>plz i m facin a problem frm many days??plzz