X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

is MozillaFirefox conflicting Adobe Reader?

Posted

So i wanted to install an Adobe Flash player like always. In my several years of Mozilla Firefox using I never bumped into; you have to close conflicting Application mozilla firefox in order to instal this version; so how is that, why is that al of a Sudden?

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • VLC media player Web Plugin 2.0.2
  • 5.1.10411.0
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
2045 solutions 8899 answers

Helpful Reply

hello, firefox isn't conflicting with adobe, but the adobe pdf & flash plugins are also running within firefox - therefore the browser will have to be closed during the update/installation of those plugins.

Question owner

thanx for the answer madperson

rbrillan 0 solutions 1 answers

I have a similar problem. I'm on Win XP with Mozilla Firefox v18. Recently installed Adobe Air 3.6, and now the websites are slow in connecting on firefox - facebook, google etc. Does anyone have helpful info ?