X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why is Firefox chaning the name of websites in my drop down menu?

Posted

When I click on my most visited sites in Firefox from the drop down address bar, it lists Facebook.com as "Austin City Limits." It's highly irritating. I've attempted to delete it several times, but it keeps on coming back saying "Austin City Limits."

Here is a link to a screen shot of what I am talking about.

http://img96.imageshack.us/img96/3654/11566146.png

It started doing this all on it's own for some reason. Not sure if I did something wrong to make it happen...it wasn't intentional if I did something to cause it. I just want to know how to get it to STOP saying "Austin City Limits" and say "Facebook" again.

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • AmazonMP3DownloaderPlugin 1.0.15
  • getplusplusadobe162102
  • 2.25.1.0 - The WorldWinner plug-in allows you to enjoy online casual games with the thrill of playing for cash and prizes
  • Plays games at king.com
  • Wacom Dynamic Link Library
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.46
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

This is because that you have visited a page with that name on Facebook and unfortunately the link on facebook did not change but directed you. An easy way to solve this is to clear cache and cookies.

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:


  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Question owner

OK, I did all of this. Exactly as outlined above. It was pretty painful...basically starting over from scratch again.

Today, on my drop address bar, there it is again... Facebook.com with "Austin City Limits" listed as the name of the website.

Here is the thing...I don't even go to the Austin City Limits Facebook page, not before or after doing as outlined above.

The problem has to be something else.

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3015 answers

Please update to version 20 and see if it helps. You can also try a clean reinstall.

Certain Firefox problems can be solved by performing a Clean reinstall. This means you remove Firefox program files and then reinstall Firefox. Please follow these steps:

Note: You might want to print these steps or view them in another browser.

  1. Download the latest Desktop version of Firefox from http://www.mozilla.org and save the setup file to your computer.
  2. After the download finishes, close all Firefox windows (click Exit from the Firefox or File menu).
  3. Delete the Firefox installation folder, which is located in one of these locations, by default:
    • Windows:
      • C:\Program Files\Mozilla Firefox
      • C:\Program Files (x86)\Mozilla Firefox
    • Mac: Delete Firefox from the Applications folder.
    • Linux: If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it - see Install Firefox on Linux. If you downloaded and installed the binary package from the Firefox download page, simply remove the folder firefox in your home directory.
  4. Now, go ahead and reinstall Firefox:
    1. Double-click the downloaded installation file and go through the steps of the installation wizard.
    2. Once the wizard is finished, choose to directly open Firefox after clicking the Finish button.

Please report back to see if this helped you!

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Problems with bookmarks and history not working properly can be caused by a corrupted places.sqlite database file.

You can check for problems with the places.sqlite database file in the Firefox Profile Folder.