Question

De adres balk werkt bij sommige sites niet meer, ik druk op enter maar er gebeurt niets. Zelfde bij de google search bar.

In English: The Address bar doesn't work anymore. I fill in a website that I've visited before and I hit enter but it doesn't work. I already tried the 'go to' button but it still doesn't do anything. It doesn't say the page is loading, it just doesn't seemingly do anything. I tried putting http//:www in front of it, just www., and typing the site with the name and the extension. It doesn't happen to just one site, there are a couple that actually do it. I have to google search for it and then click the website. Through this I get to exactly the same website I wanted to go. The latest thing I did with my FF browser was putting some bookmarks in a new folder. I don't see how that could be related though...

I use adblocker but when I disable it and try again the same problem occurs. Two of the sites I have it on are http://pinataisland.info/viva/Main_Page and http://wiki.guildwars2.com/wiki/Main_Page. The sites load when they are in the favorite screen and I click on them. But when I put the exact same address in the address bar, it doesn't do anything.

↓ Show more ↑ Show less
  • All posts
  • Helpful Solutions
  • post