X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Firefox Sync does not appear in my preferences

Posted

I want to transfer my bookmarks to a new computer. Firefox Sync does not appear in my preferences

Chosen solution

hello tombeaulieu, firefox sync was added in a later release and isn't available for firefox 3.6. please export your bookmarks manually & import them on your new computer like it's described in here: Export Firefox bookmarks to an HTML file to back up or transfer bookmarks

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • WebEx General Plugin Container Version 166
  • http://www.facebook.com/fbplugin/
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Office Live Update v1.0
  • Coupons Inc. Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Shockwave Flash 10.1 r102
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.28) Gecko/20120306 Firefox/3.6.28

More Information

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8891 answers

Chosen Solution

hello tombeaulieu, firefox sync was added in a later release and isn't available for firefox 3.6. please export your bookmarks manually & import them on your new computer like it's described in here: Export Firefox bookmarks to an HTML file to back up or transfer bookmarks

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96758 answers

Firefox 4 and later require a Mac with an Intel processor and OS X 10.6 (Firefox 16 runs on OS X 10.5).

For an unofficial Firefox 17.0.2 ESR compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at: