X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

lots of white space

Posted

The websites are very basic, with lots of white space.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.6 r602
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • 5.1.10411.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

frucade 0 solutions 20 answers

Compared to other browsers or in general?

You could try to start firefoix with a new profile to check if a tweak/setting is the cause. Run firefox.exe from commandline as follows

  firefox -P --no-remote

There create a new profile and start this.

Don't forget to untick "Don't ask on next startup..." to be able to swtich back to your current FF profile.

Modified by frucade

SaphirJD 0 solutions 22 answers

Since so many people seem to have problems with the newest "Stable" Firefox Builds... perhaps you should try out the "experimental alpha build" Aurora :)

http://www.mozilla.org/en-US/firefox/all-aurora.html

Just make before a backup of your profile folder.

Seems in that Version 20 the devs have made a much more stable and faster browser as V18 at the time is able to deliver.

Very recommended and worth a try :)

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

Make sure that you haven't enabled a High Contrast theme in the Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Apple menu, choose System Preferences -> Click Universal Access -> Seeing
  • Firefox > Preferences > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"